Storing Office 365
Incident Report for StatusCloud.nl
Resolved
De storing is door Microsoft verholpen. De diensten zijn weer operationeel.
Posted Jan 25, 2023 - 15:52 CET
Update
Update status vanuit Microsoft:

Current status: The majority of the services have recovered and remain stable. However, we’re investigating limited residual impact within the Exchange Online service and we're performing targeted mitigations to resolve the issue.

Scope of impact: Any user serviced by the affected infrastructure may be unable to access multiple Microsoft 365 services.

Root cause: A wide-area networking (WAN) routing change is causing impact to the multiple services.
Posted Jan 25, 2023 - 14:28 CET
Update
Update status:

Current status: We're monitoring telemetry which continues to show that the service is stable, and the majority of users are able to access the service successfully. We’re continuing to monitor the service and take actions to confirm full recovery.
Posted Jan 25, 2023 - 13:15 CET
Monitoring
Het lijkt erop dat het probleem bijna verholpen is:


Our telemetry indicates that the impact is no longer occurring for most customers. We're continuing to take mitigation actions to ensure full recovery.

This quick update is designed to give the latest information on this issue.
Posted Jan 25, 2023 - 12:46 CET
Update
Microsoft is met een update gekomen, zie hieronder de update die ze uitgegeven hebben:

We’ve isolated the problem to a networking configuration issue, and we are analyzing the best mitigation strategy to address it without causing additional impact. We’ll provide more information once we have additional information.
Posted Jan 25, 2023 - 10:25 CET
Update
Microsoft heeft het vermoedelijke probleem gevonden en gaat aan de hand hiervan het probleem verder onderzoeken.


Current status: We've identified a potential networking issue and are reviewing telemetry to determine the next troubleshooting steps.
Posted Jan 25, 2023 - 09:45 CET
Identified
Er is op dit moment een storing bij Microsoft 365.

De problemen zijn vooral bij Outlook (Exchange) en onedrive.

Wij houden de storing in de gaten en zullen hier updates plaatsen wanneer meer bekend is.
Posted Jan 25, 2023 - 08:37 CET
This incident affected: Enterprise Cloud - Online Werkplekken and Public Cloud - Hosted Exchange.